OpenAPI – Intermittent Request Failures

Incident Report for Shepherd Veterinary Solutions

Resolved

The issue causing intermittent degraded performance for OpenAPI capabilities has been resolved. OpenAPI performance is operating normally.
Posted Sep 10, 2026 - 19:05 EDT

Monitoring

OpenAPI performance has returned to normal. We have identified the cause of the intermittent degradation and are continuing to monitor for recurrence while remediation work is underway.
Posted Sep 10, 2026 - 18:25 EDT

Identified

We have identified the cause of the intermittent degraded performance affecting OpenAPI capabilities and are actively working to resolve the issue.

We will provide another update as remediation progresses.
Posted Sep 10, 2026 - 18:15 EDT

Investigating

We are investigating intermittent degraded performance affecting OpenAPI capabilities. A subset of API requests may intermittently fail, while overall OpenAPI functionality remains available.

Our team is actively investigating the cause. We will provide additional updates as more information becomes available.
Posted Sep 10, 2026 - 17:55 EDT
This incident affected: OpenAPI (Clinic Connect and Integrations).