Resolved - Temporary AI Service Disruption

Incident Report for Shepherd Veterinary Solutions

Resolved

AI services experienced a temporary loss of functionality for approximately 90 minutes due to an issue with a third-party software partner. The root cause was identified and resolved, and AI services are now operating normally.

We apologize for the disruption and appreciate your patience while service was restored.
Posted Sep 14, 2026 - 13:00 EDT